Background

The MOTDECC form is an adobe pdf e-form created for interactive use during the length of Clinical
Placements undertaken by uOttawa Master’s Degree students in Occupational Therapy. The form was
originally designed to filled out on paper during the placement. The form was transitioned to an
electronically fillable format with fillable fields, dropdown selectors, and signature blocks at several
locations in the form. However, several issues were encountered when using the forms in the field.

1) Some filled elements of the form disappeared when the document was opened by one user
after the other had filled out elements and saved the document.

2) Fillable areas of the form that had not yet been completed, became “locked” after signatures
were inserted in other areas of the document.

3) Since documents were electronically filled, there was more of a concern that portions of the
document could be adjusted by one or other party after the other had already signed off on that
part of the document (as compared to when it had been handwritten on paper).

Path Forward

Several automated options are being examined regarding how to make the process more robust and
secure while not imposing an added burden. At present we have set up a set of best practices for filling
out the existing document.

Recommended Software

We strongly recommend that students and supervisors use Adobe Acrobat Reader DC to fill out the
form. This is free software that is available for Microsoft Windows and Mac platforms at:
https://get.adobe.com/reader/
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MOTDECC e-form Completion and Signature Process

The following process is recommended for filling out the MOTDECC e-form to reduce issues that
occasionally happen with the fillable form.

1- Supervisors and students should complete all sections of the MOTDECC e-form, except
signatures.
a. lIdeally, all fields are completed within the same document on one computer.
b. If not possible, supervisors and students are asked to both use Adobe Acrobat Reader to
fill in the form. To obtain the latest, free Adobe Acrobat Reader software:
https://get.adobe.com/reader/

2- The MOTDECC e-form PDF should be Flattened (Depending on your operating system, See how
to Flatten PDF on Microsoft or See how to Flatten PDF on a Mac)

3- At this point, the student should add their signatures and initials to the flattened MOTDECC
using Adobe Acrobat Reader X or DC (See How to add signatures on flattened document) or
using Preview application on a Mac computer (See How to add signatures on flattened
document with Preview).

a. Add Signature and date on p. 10 (Section A), p. 19 (Section E) and p. 21 (Section F).
b. Add Initials on p. 15 (Section C; next to each attained objective) and p. 16-17 (Section D;
at the end of each meeting summary)

4- The student should send the signed PDF to the supervisor for review and signature.

5- The supervisor should add their signatures and initials to the MOTDECC using Adobe Acrobat
Reader X or DC (PC or MAC) or Preview application (MAC).
a. Add Signature and date on p. 10 (Section A) and p. 19 (Section E)
b. Add Initials on p. 15 (Section C; next to each attained objective) and p. 16-17 (Section D;
at the end of each meeting summary)

6- The supervisor should send the signed PDF back to the student for submission.

7- The student should upload the signed PDF onto Brightspace (Virtual Campus) in the designated
submission page.
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Tips and Tricks
Where are the parts of the document that can be filled in?

If you can’t see the parts of the document that need to be filled in, make sure that the following
highlighting form option is turned on in Acrobat Reader DC

Go to Edit ->and Preferences (or press ctrl and K buttons simultaneously) to bring up the preferences
dialog then select Forms under Categories. Make sure that the show border hover color for fields option

is checked as shown below

Preferences

Categories:

Commenting
Documents
Full Screen
General

Page Display

3D & Multimedia
Accessibility
Adobe Online Services
Email Accounts
Forms

Identity

Internet

JavaScript
Language
Measuring (20)
Measuring (30)
Measuring (Geo)
Multimedia (legacy)
Multimedia Trust (legacy)
Reading

Reviewing

Search

Security

Security (Enhanced)
Signatures

Spelling

Tracker

Trust Manager
Units

General

[~] Automatically calculate field values

Show focus rectangle

Show text field overflow indicator

Highlight c%
[“]Shplv berder hover color for fields

Fields highlight color: m
Required fields highlight color: [l

Aute-Complete

Off ~ Remember numerical data (e.g., telephone number)

Edit Entry List...

The auto-complete feature is now off. No suggestions will be made while you type in form fields. Choose Basic or Advanced from the drop-
down box te turn the feature on.

Form Tracker Preferences

OK Cancel

Your document should now highlight form fields that need to be filled in as-in the example below:

ELECTRONIC FORM
The student and the supervisor can complete this electronic version online and then print and sign it
The student can then return the printed form fo the clinical fieldwork coordinator of OT at the
University.

Monitoring Tool
for the Development
of Clinical Competencies
(M.O.T.DECC)

(Master's Degree in Occupational Therapy)

Clinical placement #

Date of placement: from to

Student's name:

Location of fieldwork experience.

Supervisor's name:

Atthe end of the placement, students must make a copy of this document and fike it in their portfolio
The STUDENT is responsible for retuming the original MOTDECC to the University
of Ottawa fieldwork coordinator, with the other required documents.
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How do | Flatten the e-form on a Microsoft computer?

Within Adobe Acrobat Reader DC, select File -> Print (or press ctrl and P buttons simultaneously)

Full_MOTDECC_eform_v2.1.pdf - Adobe Acrobat Reader DC

Edit View Sign Window Help

B Open... Ctrl+O

Create PDF

Save As... Shift+Ctrl+5
Convert to Word, Excel or PowerPoint

.
Save as Text... E

Compress File
Password Protect

[l] Share File '

Close File Ctrl+W

Properties... Ctrl+D

v
@ Print... Ctrl+P L
|

1 DAuOttawa'...\Ful_MOTDECC_eform_v2.1.pdf

You will then select as printer “Microsoft Print to PDF” in the Print dialog

Printer:| Microsoft Print to PDF £ Properties Advanced Help @

Copies: |1 = [JPrint in grayscale (black and white) []5ave ink/toner ®
P gray:

. 100%
Pages to Print Scale: 100%

@ Al () Current Opages 1-21

¥ More Options
(O Current view [JReverse pages 11 % 8.5 Inches I

Odd or Even Pages: | All pages in range w

Page Sizing & Handling (1)

Size Poster Multiple Booldet

) Fit () Actual size
(®) Shrink oversized pages (O Custom Scale: 100 %

Choose paper source by PDF page size

Orientation: |
) Auto (®) Portrait (O Landscape |
< . >
|
Comments & Forms Page 13 of 21
Document ~ || Summarize Comments
Page Setup... Print Cancel

Make sure that Choose paper source by PDF page size is selected, so that landscape pages are not
reduced in size.

Click the Print button at the bottom right of the dialog box.
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When the Save Print Output As dialog appears add Completed to the document name

« v s This PC s Documents » MOTDECC - o Search MOTDECC
Organize « Mew folder =2 - 0
~
A ifi i iz
@ OneDrive - Persor Mame Date modified Type Size
@ OneDrive - Univer No items match your search.
& This PC
J 30 Objects
[ Desktop
5| Documents
‘ Downleads
J! Music
&=/ Pictures
W e v
File name: | MOTDECC _e-form_full_v2.1-Completed.pdf w
Save astype: PDF Document (*.pdf) ~
» Hide Folders Save Cancel

The e-form is now flattened, and you can proceed with signing the document (see step 3 for students;

step 5 for supervisors).

Parts of the document that | or my supervisor already filled in are no longer visible —= What can | do to

try to get them back?

We have found that in some cases, these elements are still in the document, but have become
“invisible”. However, if the document is “printed to pdf” the elements may become visible (but not

editable).

If after “printing to pdf” the elements are still not visible, go back to a previous version of the document
and the last person who edited the fillable form must flatten the pdf before sending it to the other

individual.
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How do | Flatten the e-form on a Mac computer using Preview?

Open your e-form in Preview by right-clicking on the document and selecting: Open with -> Preview

MOTDECC e...m full v2.pd
Open

e .

" ;'..'_- % f'j.':- A v
efault) (10.0.0)

[~ Adobe Acrobat Pro (d

Move to Trash

Adobe Acrobat Reader DC (20.012.20043)
Adobe Digital Editions 4.5

Adobe lllustrator CS5.1

[l Adobe Photoshop CS5.1

© Send with Transfer...
© Move to Dropbox

Retinio _ Books (1.19)

Retume s ColorSync Utility
Compress “MOTDECC_e-form_full_v2.pdf" ® Evernote

vio Alas ¢ Google Chrome

Quick Look "MOTDECC_e-form_full_v2.pdf" m M.endeley Desktop (1.17.12)
Share » & M:crsoftWord

Quick Actions > & Preview

@ Safari

Within Preview, Go to File -> Print...

@ Preview Iiu Edit View Go Tools Window Help

22 @ New from Clipboard #EN
Oyl @\ Open... ¥0
| Open Recent >
Close Window W
Close Selected PDF Document  {r3W
Save #S
Duplicate {+3S
Rename...
Move To...
Revert To >
Enter Password..
1] Import from iPhone [ | —
Import from Camera.. des sclences
Import from Scanner N diue
Take Screenshot >
e Export...
: Export as PDF... T S
Share >
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In the Print dialog box, click on the “PDF” dropdown menu on the bottom-left of the dialog box and click
on Save as PDF.

'@ MOTDECC_e-form_full_v2.pdf (page 1 of 21)

Q
MOTDECC_e-form_full_v2.pdf (page 1 of 21)
Printer: @ HP DeskJet 3630 series2 [
Presets: = Black and White
Copies: D Black & White
Pages: © All
" Selected Page in Sidebar
“IFrom: 1 to: |1
X s
Paper Size: US Letter 216 by 279 mm Bs
on

Orientation: Ili‘ 1 £

Preview

Auto Rotate Show Notes
10f 21 > » Necale:
© scale to Fit: © Print Entire Image

" IFill Entire Paper

Copies per page: 1

? PDF Hide Details Cancel m

Open in Preview

Save as PDF Clinical placement #:

Save as PostScript

Send in Mail Date of placement: from to
Add to Apple Books

When the save dialog opens, add “completed” at the end of your document and click “Save”:

Save As: l MOTDECC_e-form_full_v2_Completed I

Tags:

Where: | [@8 Trials v

Title: MOTDECC_e-form_full_v2
Author: Student Name

Subject:

Keywords:

Security Options...

Your e-form is now flattened and you can proceed with signing (see step 3 for students; step 5 for
supervisors).
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How do I sign / initial sections of the documents with Acrobat Reader on PC or Mac?

When all parts of a Section of the MOTDECC have been filled by both student and supervisor to their
satisfaction the section can be signed.

To sign the section, we recommend that the document is first printed to pdf (as described above), then
the first signer should open the printed document with Acrobat Reader and select Sign -> Fill and Sign
from the menu bar

MOTDECC_e-form_full_v2.1-Completed.pdf - Adobe Acrobat Reader DC - O *
File Edit View Window Help
Home  To{  Fil &Sign @ A Sign In
Request Signatures . | . =
e /2 AR MO @ - B F 8 - 4 B 2
Prepare Agreement ~

Manage All Agreements

[ | E‘E, Export PDF v

or Fill and Sign from the right tool pane.

Section-E_Printout.pdf - Adobe Acrobat Reader DC - o x
Edit View Sign Window Help

yme  Tools MOTDECC_Portfoli.. Section-E_Printout... % @ A signin

ﬁ(%a@\@ 2 /2 }@@@ ?5‘2%v'jv‘?' 2 - C‘Q‘g‘o

3 Areas Tor Fproverent
- B export POF v
E2 editPoF
EE, Create PDF v
Comment

Eﬁ Combine Files
'(D Organize Pages
A Redact
O Protect

3 ’E,\( Compress PDF

A, Fill & sign

Send for Comments

) Overall commens on the students progress and on the fieldwork experience.

.fo More Tools

Supervisor: In my opinion, the student’s compatency development is satisfactory
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If you are presented with the choice What do you want to do?, you should select Fill and Sign.

What do you want to do?

Fill, sign and send Get others to sign
Fill form fields, add text and draw or Add signers. mark where to fill and
type your signature. sign. send it out and track progress.

Request signatures

You should now see the Fill and Sign toolbar above the document, and if you click on the sign icon you
will have the option to set your signature or initials by clicking on the plus buttons.

Section-E_Printout.pdf - Adobe Acrobat Reader DC
File Edit View Sign Window Help

Home Tools MOTDECC_Portfali... Section-E_Printout... X
D% ®8 a o 22 | R MO - P
IFiII&Sign JAb X v O — e 2%, sign o

Add Signature ﬂ

3 Areas for moravement: Add Initials Q

The signature / initials can either be typed into the dialog

B & W

Type Draw mage

Q&@ Lose
J

Save signature

Change style +
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Or drawn in

24

Type Draw mage

Dex.

et

Clear

Save signature

Or a scanned copy can be uploaded

e
Ty J2e

Clear

Save initials

The signature can then be stamped at the locations required.

Supervisor: [n my opinion, the studant's competency develop

Student: | disagree with the supenvisor's evaluation of rmy

9@& e

“ Student Signature and Dale
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To fill the dates, select the Text Box from the Fill and Sign Bar:

MOTDECC_e-farm_full_v2.1-Completed.pdf - Adobe Acrobat Reader DC - m] ®
File Edit View Sign Window Help

Home  Tools MOTDECC_e-form_... % @ A Sign In

B w & 8 Q @ 2 2 kMO @ nx - @B F

IFiII&Sign x v O — e £x sian o Next

-

Place the text box adjacent to the signature and then enter the date:

Clokon Drls. 24-Aug-20])
& Erudents sgnature

Once you have completed signing the document, save it using File -> Save and add - Signed and your
initials to the file name in the Save As dialog

Save As X
“ v > This PC » Documents » MOTDECC ~ [J] 2 Search MOTDECC
Organize » New folder B - o
* PortfolioTest  # Name Date modified Type Size
@ OneDrive - Antho MOTDECC e-form_full_v2.1-Completed....  2/26/2020 11:37 AM Adobe Acrobat D... 3,114KE
Attachments

@ OneDrive - Persor
@ OneDrive - Univer

= This PC
B 2D Objects
[ Desktop

Documents ©

File name: | MOTDECC_e-form_full_v2.1-Completed-Signed)D.pdf ~
Save as type: | Adobe PDF Files (*.pdf) ~
~ Hide Folders Save | | Cancel

You can now send the file to the next person to sign and date.
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How do I sign / initial sections of the documents with Preview on Mac computers?

Open your PDF in Preview by right-clicking on the document and selecting: Open with -> Preview

MOTDECC e...m_full v2.pd
Open

Move to Trash

© Send with Transfer...
© Move to Dropbox

Get Info
Rename

Compress “MOTDECC_e-form_full_v2.pdf”

Duplicate
Make Alias

Quick Look "MOTDECC_e-form_full_v2.pdf"

Share
Quick Actions

Go to File -> Duplicate to create a new version.

@& Preview Iiu Edit View Go Tools Window

PO O New from Clipboard #EN >
= Open... 3#0
B a | Open Recent > |
(
—i Close Window #’¥W {
¥ MOTDECCe-fof  (ose Selected PDF Document  {+38W
Save #S
Duplicate ®8S
Rename...
Move To... "
Revert To >

AR Y i 4° 5 x
A ] -
R (5 AR - .-

[/~ Adobe Acrobat Pro (default) (10.0.0)

Adobe Acrobat Reader DC (20.012.20043)
Adobe Digital Editions 4.5

Adobe lllustrator CS5.1

[ Adobe Photoshop CS5.1

) Books (1.19)

% ColorSync Utility

& Evernote

¢ Google Chrome

2 Mendeley Desktop (1.17.12)

{fl | Microsoft Word

>
¢
@ Safari

We create a new version in case
there are compatibility issues
when signing. This way we have
the original saved as a different
document.

Rename the document by adding “_signed” with your initials at the end of the title

|MOTDECC_e-form_full v2_Completed_Signed_jd|

’ w a. |$|

¥

MOTDECC_e-form_full_v2_Completed_Signed copy
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Within Preview, go to Tools -> Annotate - > Signature

Window Help
|

Show Inspector %1 T8 MOTDECC_ e-form_full v2_Co

¢ Show Magnifier

Adjust Color... X&C MOTDECC._e-form_fullv2_Com|
Adjust Size... number of meetings (formal an
v Text Selection
Rectangular Selection
3 . Underline Text ~3¥#U
g Sad Bockmark S . Strike Through Text "~ 3S
Rotate Left #L Rectangle ~3R
Rotate Right #R Oval ~%0
3 Flip Horizontal ‘ ihe ~g|
Flip Vertical Arrow ~ggp |
Crop 28K | Polygon
Assign Profile... Star
Show Location Info Text ~geT
Speech Bubble
= Mask
Loupe ~L
Note ~#EN

Signature
3. List of plannea 1earning acuviues

If you do not have a signature added to preview already, you will be asked to draw one with your
trackpad or sign your name on a white paper and hold it to be visible to the camera.

o/ f | oy @ Qv B | Ev O~ by of | b T 9v B =. O- 1
‘ : !

|
Srecios: IR

[ Click Here to Begiu ,:

SR MR B

Sign your name on the trackpad. Sign your name on white paper.
Then hold it to be visible to the camera.
Gl § | Clear _Cancel || Done |
e —— 1 TR A TR A A A TR e TR S SN 25 e = e 2 - s

When you are satisfied with your signature or initials, click “Done”.
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Once your signature is created, it will appear when you click on the signature icon in the annotation bar.

Click on the signature that you wish to add to the document.

Aal i1 2/ &f (5~ i 5| =%

MOTDECC_e-form_full_ v2_Completed (page 10 of 21)

ov T} S=v B i
i«
TN )
\ I\
'I - O ‘~"'I\:‘I;fi-_ijo' 0

Create Signature
1

A box will appear containing the signature, which you can drag to the appropriate location.

3. List of planned learning activities

Activities Requested Timeframes
[ ] M ]
[ ] ]

Using a text box, you can add the date next to the signature.

e A text box might appear automatically

=1
il

e Orto manually add a textbox, click on the icon on the annotation bar.

Aal i1 o/ &f 'fo O ~ =%

MOTDECC_e-form_full_ v2_Completed (page 10 of 21)

4. Review of Section B competencies and Section C objectives: No

® 2020 e

Signature and Date (student) Signature and Date (supervisor)

Repeat this for each page that requires a signature.

V.2 EN — September 2020

14



Once you have completed signing the document, save it using File -> Save.

MOTDECC_e-form_full v2_Completed_Signed copy

Preview Edit 7Vigw Go Tools Window_
New from Clipboard #N |
Open... #0
Open Recent >
Close Window #EW I
Close Selected PDF Document  {r3W
Save ®$S
_&_ Duplicate {+3S '
e Rename...

Save As lCC_e-form_fuI|_v2_CompIeted_Signed_jdI

Tags:

Where: | [B Trials ¥
Format: = PDF
Quartz Filter: = None
_ Encrypt

You can now send the file to the next person to sign and date.
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